Buttons and links in backoffice lead to unexpected pages
Incident Report for MyOnlineStore
Resolved
Het oorspronkelijke probleem is niet meer voorgekomen sinds we de oplossing hebben uitgerold. De beheeromgeving werkt weer stabiel.

EN: The problem seems to be fixed by the solution we implemented. The backoffice if fully operational.
Posted May 11, 2020 - 14:29 CEST
Monitoring
Het probleem lijkt opgelost, we blijven de situatie verder in de gaten houden.

EN: The problem seems to be fixed, we are continuing to monitor the situation.
Posted May 11, 2020 - 13:44 CEST
Identified
Er speelt een issue dat knoppen en links in de beheeromgeving naar onjuiste pagina's kunnen leiden. Hierdoor is bepaalde functionaliteit niet (goed) bereikbaar. We hebben een mogelijke oorzaak gevonden en werken aan een oplossing

EN: We are experiencing an issue where certain buttons and links in the backoffice lead to unexpected pages. We have identified a possible cause and are working on a solution.
Posted May 11, 2020 - 13:13 CEST
This incident affected: Platform (Back office).