Platform offline
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jul 18, 2020 - 00:25 CEST
Update
Cloudflare meldt dat ze naar monitoring zijn gegaan. Het platform draait de laatste 30 minuten stabiel

Cloudflare reports they have gone to monitoring. The platform is running stable for the last 30 minutes
Posted Jul 18, 2020 - 00:13 CEST
Update
We houden de systemen in de gaten. De meeste locaties van Cloudflare herstellen zich. Zie https://www.cloudflarestatus.com/ Het platform is grotendeels operationeel.

We continue monitoring the situation. The majority of Cloudflare locations are recovering. Zie https://www.cloudflarestatus.com/ The platform is working with degraded performance
Posted Jul 17, 2020 - 23:52 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2020 - 23:43 CEST
Monitoring
Cloudflare is weer in de lucht, alles lijkt weer naar behoren te werken. We houden al onze systemen in de gaten om te kijken of ze weer netjes alles verwerken

Cloudflare is back up, everything seems to be returning to normal. We're monitoring the systems to see if everything keeps working
Posted Jul 17, 2020 - 23:38 CEST
Identified
De storing wordt momenteel veroorzaakt door wat lijkt een grote internationale storing bij Cloudflare. De storing raakt naast ons platform wereldwijd een grote hoeveelheid sites. We blijven de situatie monitoren.

The disruption is caused by what appears to be a big international disruption at Cloudflare. The disruption effects our platform and a big number of other services internationally. We keep on monitoring the situation
Posted Jul 17, 2020 - 23:32 CEST
Investigating
Er is momenteel een brede Cloudflare storing waardoor het platform op dit moment niet beschikbaar is. De winkels en de beheeromgeving zijn hierdoor niet bereikbaar. Er wordt gezocht naar de oorzaak.

EN: Due to a broad Cloudflare outage the platform is currently unavailable. The stores and the backoffice are therefore not accessible. We are investigating the cause of the issue.
Posted Jul 17, 2020 - 23:22 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).